2019年10月3日木曜日

TLSどれにしようかな

TLS1.0
TLS1.1
TLS1.2
TLS1.3
が現在あります。

SSLの全シリーズは脆弱性が危ない
という事で、みんな使えないものと
なりました。

でも、現在、TLS1.0は脆弱性ありと
いう事なんだけど、cloudflareさん
(デフォルト)なのよねー
なので、デフォルトでいくか、1.1にして
おくか、現在考え中ーーーー

あと、現在、cloudflareの設定で
負荷に弱いサーバに対して
全拡張子にキャッシュかけています。
リバースプロキシーの設定上、2時間経過しないと
新しいファイルをキャッシュしない設定になっています。

ただ、負荷対策の為にブラウザに対するキャッシュは
一日にしています。その為仕様上
最大一日のラグがあります。ご了承ください。



0 件のコメント: